Missing Uniqkey icons on websites

Incident Report for Uniqkey

Resolved

After several hours of monitoring, we expect the issue to be resolved.
Posted Sep 08, 2025 - 15:29 CEST

Monitoring

Our development team has implemented a fix, and we're currently monitoring the results.
Posted Sep 08, 2025 - 12:40 CEST

Investigating

We have received reports of Uniqkey icons missing from login forms on some websites.

It's still possible to copy + paste your login credentials via the browser extension.

Further information will be added once available.
Posted Sep 08, 2025 - 10:16 CEST
This incident affected: Frontend (Browser Extension App).