Infrastructure Congestion Causing Sporadic Outages
Incident Report for Uniqkey
Resolved
After extensive investigation and additional configuration changes by our engineering team, we believe the root cause of the issue has been identified and resolved.

Uniqkeys services have been stable and operating since 16/4/2024.

We will continue close monitoring over the following days to ensure the fix holds and the problems do not recur.

Thank you for your patience and understanding throughout this incident.
Posted Apr 19, 2024 - 13:16 CEST
Monitoring
We've been investigating the service outage and after switching to our failover datacenter, we can see that the issue is resolved as of now.
However, we are still closely monitoring the situation to ensure the system is 100% operational.

Meanwhile, our team is working to investigate what was the root cause of the problem in our main datacenter.
We'll provide another update once we have more information.
Posted Apr 17, 2024 - 10:36 CEST
Update
We are continuing to investigate this issue.
Posted Apr 17, 2024 - 08:04 CEST
Update
We are continuing to investigate this issue.
Posted Apr 16, 2024 - 15:14 CEST
Update
We are continuing to investigate this issue
Posted Apr 16, 2024 - 11:28 CEST
Update
Our team continues to monitor the situation closely and run further diagnostics to identify and resolve the underlying infrastructure congestion causing these outages.
Posted Apr 16, 2024 - 08:00 CEST
Update
We completed a migration to another data center at our hosting provider ScanNet in an effort to rule out any potential hardware problems at our previous location.
Posted Apr 15, 2024 - 20:30 CEST
Investigating
Uniqkey is experiencing sporadic outages with some of our services.

We have seen in our backend that some requests are stalling and processing slowly.
This can result in waiting time in our diffrent applications

Our engineering team are closely investigating the issue.
Posted Apr 04, 2024 - 10:30 CEST
This incident affected: API (Desktop API, Administration API, Extension API, Mobile API, Web API, Partner API, SCIM Service API).